Capego Outage
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
Thank you for your patience, we believe this issue to be resolved. We will continue monitoring. We sincerely apologize for any inconvenience this may have caused.
Posted Dec 14, 2023 - 11:54 CET
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 10:23 CET
Investigating
We are experiencing a service outage with Capego. Our team is currently working to restore the service. We apologize for any inconvenience
Posted Dec 14, 2023 - 08:25 CET
This incident affected: Capego.