Minor outage
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
The issue has been identified and resolved. Some customers may still experience problems accessing Capego but will be able to access Capego very soon. We are continuing to monitor the situation.
Posted Jan 04, 2023 - 14:52 CET
Monitoring
Some customers are currently experiencing problems accessing Capego, due to a DNS upgrade by a service provider. Every effort is being made to resolve the situation as soon as possible and all customers should be able to access Capego very soon. We apologize for any inconvenience caused and are continuing to monitor the situation.
Posted Jan 04, 2023 - 11:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2023 - 07:51 CET
Update
We are continuing to investigate this issue. We will provide further updates as soon as we have them.
Posted Jan 03, 2023 - 23:13 CET
Investigating
We're currently investigating a major outage which is effecting the vast majority of users.
We hope to find a solution as soon as possible.
Posted Jan 03, 2023 - 22:39 CET
This incident affected: Capego.