Limited performance in Capego
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 14:21 CET
Investigating
At the moment Capego have limited performance and the response times are a bit longer. We are trying to find a solution as soon as possible.
Posted Jan 11, 2023 - 13:59 CET
This incident affected: Capego.