Limited performance in Capego
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
This incident has been resolved.
Posted May 25, 2020 - 15:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2020 - 14:22 CEST
Update
We are continuing to investigate this issue.
Posted May 25, 2020 - 13:38 CEST
Update
We're currently investigating a major outage which is effecting the vast majority of users.
We hope to find a solution as soon as possible.
Posted May 25, 2020 - 13:38 CEST
Investigating
At the moment Capego have limited performance and the response times are a bit longer. We are trying to find a solution as soon as possible.
Posted May 25, 2020 - 12:31 CEST
This incident affected: Capego.