Limited performance in Capego
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
Thank you for your patience, we believe this issue to be resolved.
Posted Jun 16, 2023 - 11:43 CEST
Update
Our team continue to work on restoring access to Capego. We apologies for any inconvenience caused and thank you for your patience.
Posted Jun 16, 2023 - 11:09 CEST
Investigating
Capego customers may be experiencing performance issues due to a third-party issue. We appreciate your patience while we investigate.
Posted Jun 16, 2023 - 08:37 CEST
This incident affected: Capego.