Capego login issues
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
Recently our technical teams were notified that some users were having issues accessing some Wolters Kluwer applications and websites. Access has been restored at this time. We apologize for any inconvenience.
Posted May 20, 2022 - 08:54 CEST
Monitoring
The previous technical problem has been resolved. We apologize for any inconvenience caused and are continuing to monitor the situation.
Posted May 20, 2022 - 08:41 CEST
Investigating
We are currently experiencing technical problems which make certain applications inaccessible. Every effort is being made to resolve the situation as soon as possible. We apologise for any inconvenience this may cause.
Posted May 19, 2022 - 12:05 CEST
This incident affected: Capego.