Capego login issues
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 16:44 CET
Monitoring
Wolters Kluwer’s Technology teams are aware of a known, global Microsoft issue that is impacting several M365 services including Outlook, Teams, Azure services and other applications.  As a result, you may experience connectivity issues, slowness or timeouts for some applications.  Our Technology teams are working with Microsoft to resolve any known issues.   

The latest updates from Microsoft can be found here: https://twitter.com/MSFT365Status/status/1618149579341369345
Posted Jan 25, 2023 - 11:35 CET
This incident affected: Capego.