Limited performance in Capego

Incident Report for Wolters Kluwer Scandinavia AB

Resolved

Thank you for your patience; we believe this issue to be resolved. Please be sure to close and log out of Capego, and then check that you are using the latest version before logging in again.
Posted Mar 29, 2025 - 17:42 CET

Update

We appreciate your patience while our technical teams work to resolve the issue. We sincerely apologize for any inconvenience this may have caused and recognize that this is a busy time for your business.
Posted Mar 29, 2025 - 13:53 CET

Identified

The issue has been identified and our teams are working to restore service to normal levels. We apologize for any inconvenience and thank you for your patience.
Posted Mar 29, 2025 - 09:53 CET

Investigating

Please be advised that some Capego customers are reporting performance issues in Capego. We are actively working to restore service to normal levels. We sincerely apologize for any inconvenience this may have caused and recognize that this is a busy time for your business.
Posted Mar 28, 2025 - 17:00 CET
This incident affected: Capego.