Login issues
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 11:49 CEST
Investigating
Capego customers may have issues when logging in.
Our teams are working to resolve the issue.
We apologize for any inconvenience.
Posted Sep 05, 2023 - 11:37 CEST
This incident affected: Capego.