Limited performance in Capego
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
The issue has been resolved.
Posted Mar 20, 2023 - 20:33 CET
Update
We appreciate your patience while our technical teams work towards a resolution. We apologize for any inconvenience.
Posted Mar 20, 2023 - 17:40 CET
Investigating
At the moment Capego have limited performance and the response times are a bit longer. We are trying to find a solution as soon as possible.
Posted Mar 20, 2023 - 15:14 CET
This incident affected: Capego.