Fortnox connection incident
Incident Report for Wolters Kluwer Scandinavia AB
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 10:05 CEST
Investigating
We are currently experiencing technical problems with the connection between Capego and Fortnox. Every effort is being made to resolve the situation as soon as possible. We apologise for any inconvenience this may cause.
Posted Aug 24, 2021 - 17:24 CEST
This incident affected: Capego.